Sign in to follow this  
reck09

777 graphic issues

Recommended Posts

I purchased the 777 recently and ever since I have been having some major CTD issues, as well as various textures. To start, I had 8.1 installed and would CTD with the 777 within seconds or minutes. That was fixed after installing Win 7 64. This problem I am having now is when I use the after about 3o minutes of nothing but CRZ, I will make an adjustment to the FMC and the whole sim will lock up. This happens less frequently than the next issue. The main issue I am dealing with occurs in different ways. If I hit left Alt, the bar will appear with no words or texture. I can make a selection based on memory. A short time after this happens, I loose textures completely if I change the view in any way, either using A or S. No matter what I do, the textures never come back. The sim does not freeze during this. Another problem I can replicate is watching an instant replay. As soon as I select it there are no textures on the plane or scenery. Some times there are patches of textures but most times not. Leaving the replay does not fix this issue. I have used stock planes to try and replicate the issue, however the issue only occurs when using the 777. I posted some pictures

 

post-324082-0-78309100-1387116878.jpg.

 

 

 

Any help, suggestions or ideas would be appreciated. Thanks.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this