Jump to content

Sign in to follow this  
Guest paologi1

Swiss Pro and Italian Lakes

Recommended Posts

Guest paologi1

Dear all,I just installed Switzerland Professional and love it.It seems however that the Italian lakes(Como Lake and Lago Maggiorehave lost their water. They 'dried up'. Does anyone recognise the problem and have a solution???Thanks for the help,Paolo

Share this post


Link to post
Share on other sites
Guest teoadams

Hi Paolo,I have the same problem as you and so I was just wondering if you solved it.Thanks for answering.ByTeo

Share this post


Link to post
Share on other sites
Guest rino

It can be a mesh conflictTry disabling any italian mesh; if it works, move your italian mesh to a different priority (higher or lower, don't know exactly)Hope this helps

Share this post


Link to post
Share on other sites
Guest teoadams

Hi,thanks for your answer, do you know internet address of this forum.Thank you very much.byeTeo

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...