Jump to content

Archived

This topic is now archived and is closed to further replies.

NGpilot

737-700 trim problem

Recommended Posts

Hi guys!

 

I'm having trim problems when using the 737-700 variation ONLY!

After setting the FMC before departure and trimming the aircraft correctly according FMC numbers, the aircraft is unable to maintain pitch after departure so what i have to do is trimming again before engaging the autopilot. When I check the green trim zone on the pedestal, the white mark is just on the low limit of the green area.

 

Do you have any idea?

It only happens with the 700 & 700W variant.

 

Thanks!

 

Santiago

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    18%
    $4,720.00 of $25,000.00 Donate Now
×
×
  • Create New...