Jump to content

Archived

This topic is now archived and is closed to further replies.

cessna172W

3d nvidia msfx won't work

Recommended Posts

My system: W7 Pro X64 - Asus Sabertooth 990 FX R2.0 -AMD 8350 8 core 4.33 gig - Asus GTX 760 (Nvidia) GeForce - Asus VG278HR 27" Monitor.

 

Originally I had a GTX 560 TI with the 27" Asus monitor which worked fine in 3d. Upgraded to the 760 and it worked ok and then stopped after I upgraded the driver. The previous driver was  331.65. I deleted the new driver and went back to the 331.65, but still no 3D. I heve done the set up several times and it works in the set up but not in MSFX 3d.

 

Has anyone had this problem and knows of a solution???

 

Having 3D and now no 3D is frustration.

 

HELP PLESASE???????

Barry Willhelm

cwssna173W

 

Thanks

Share this post


Link to post
Share on other sites

This is an automatic message.

 

This topic has been moved from "MS FSX Forum" to "Monitors, Video Cards and Drivers". This move has been done for a number of possible reasons.

  • The most likely reason is that the post was off topic.
  • The topic could also have contained images or a video that were not appropriate to the original forum it was posted in.
  • The images might not have been "illustrative" or "explanatory" in nature.
  • The topic could have been moved because we deemed it to be more appropriately placed elsewhere.
Please ensure that your posts are "on topic" and contain illustrative images or videos as appropriate. Do not post videos or images just for entertainment purposes anywhere but in the screen shot or video forums. See our image posting rules here.

 

Members who continue to post off topic posts can be denied entry to specific forums in order to reduce and remove the practice. Your cooperation is appreciated.


ADMIN BOT... Do not PM or send Email.

Share this post


Link to post
Share on other sites

×
×
  • Create New...