Sign in to follow this  
Boeing 707

Annoying moving around view in flightdeck

Recommended Posts

Hi all  ^_^

 

Does anyone know how I can get rid of the "head" is turning in the flightdeck?

 

I use Logitech Extreme 3D PRO joystick and when i turn the handle the view is moving around.

 

Quite annoying when your taxiing on the taxi runways ... so any ideas to get ret off this annoying moving around view?

 

Cheers!

 

Dennis

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi all  ^_^

 

Does anyone know how I can get rid of the "head" is turning in the flightdeck?

 

I use Logitech Extreme 3D PRO joystick and when i turn the handle the view is moving around.

 

Quite annoying when your taxiing on the taxi runways ... so any ideas to get ret off this annoying moving around view?

 

Cheers!

 

Dennis

Reset your controls. You must have accidentally set the Z axis to a view axis.

Or manually remove the Z axis from controling the view:

 

"SETTINGS"->"CONTROLS"->" CONTROL AXES" Tab-> 

 

Scroll down to the bottom of the event list. Select Any of the 3 "View" events that are set and select the "Delete Joystick Assignment" (Bottom Middle Button) or alternatively: Alt+J

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this