Sign in to follow this  
Guest Shane Strong CYHZ

Object Crash in Halifax

Recommended Posts

Hey everyoneIm using the halifax intl scenery by craig mosher and steve mosher. While im taxiing around on the apron by the terminal i always get an object crash, but there is nothing there.. Does anyone know anything about this or how i can fix it? PS. Does anyone know of an updated scenery for moncton (cyqm) with the new terminal?ThanksGrubby

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi. Sometimes the cfg for the size of the plane you are in is let us say for a larger plane and then when you go round the corner your C172 wing misses but the cfg has you down in a 747 and your wing hits.

Share this post


Link to post
Share on other sites

i dont think that can be the problem because it happens out in the middle of the ramp, i could drive an a380 through there let alone a be200 like im using.... its a weird one. Thanks for replying tho, any other ideas???

Share this post


Link to post
Share on other sites

hi did you try using the exlude packeage i put up for download for 2004 for there scenerys. also there is no update i know of for there scenery with the new terminal building being accessablehope this helpsshane

Share this post


Link to post
Share on other sites

hey shane, Thanks for your reply. I did not see your exclude file. Do you have a link for it? And how does it work? Ive never even heard of an exclude file before hahaha.Thanks for your help man,Grubby

Share this post


Link to post
Share on other sites

search for maritime.zip in the avsim libary it takes out the defualt scenery and flattens the area so the mosher scenery will work with no object crashes i think there is directions in the download shane

Share this post


Link to post
Share on other sites

hey shane,I installed the exclude files as directed into the addon scenery/scenery folder.. And then when i tested it out.... taxiing on the ramp and i had an object crash again.. and coming out of the gate, the aircraft seemed to get "stuck" im pretty sure i did everything right, any ideas what the problem could be?ThanksKris

Share this post


Link to post
Share on other sites

only other thing i can suggest is try a new afcad thats my last ideashane

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this