Jump to content

Sign in to follow this  
Guest Develop

Arrestor Cables Problem

Recommended Posts

Guest Develop

Hi,I use Arrestor Cables 2.53 and FSUIPC 3.470 registred with the Waikato aircraft carrier. The catapult works fine, but the cables don't catch my aircraft. I tried nearly everything. I always press F11 to restart ArrCables before I land, but they don't catch it!! Just for checking if my flight skills are the problem here I drove over them slowly but it didn't work neither. Regards,Fabian

Share this post


Link to post
Share on other sites
Guest Rockcliffe

One option would be to switch from Arrestor Cables to Rob Barendregt's and Doug Dawson's carrier operations program. It's called rcbco-20.zip and is available here. It's specifically set up for the Waikato, but can be modified to use with Richard Hogen's carrier package as well.I haven't used arrestor cables since it went payware and I didn't think the freeware version worked in FS9.RegardsBlairCYOW

Share this post


Link to post
Share on other sites
Guest Develop

Thank you for the tip! These gauges are even better than ArrCables AND freeware :)

Share this post


Link to post
Share on other sites
Guest Develop

Thank you for the tip! These gauges are even better than ArrCables AND freeware :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...