Sign in to follow this  
Guest RonB49

No Haze and chopped scenery HELP!!!

Recommended Posts

I have looked and looked in this and other forums and just can't seem to find the help that will address my problem. I don't have any haze, which I want because it looks so much more real and I have a problem with the scenery just being cut off wherever the vis is set at. There is not slow decrease in vis. If the current weather says that the vis is three miles, everything is perfectly clear to three miles and then the scenry is just not drawn past that point. Whats up? I have gone to the considerable trouble and expense of getting ActiveSky, Bluesphere and Fuipc. No help from those programs for this problem, although I do like them for all the other things they improve. If I could just get the haze back I think things would be really great. Thanks for your help.AMD Athlon 64 3000+ASUS K8V-X1 Gig Ram PC3200Radeon 9000 Pro 128megCatalyst 5.2SB Live!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Find the display device section in your FS9.cfg file. It will look something like this:[DISPLAY.Device.RADEON ...]Mode=1024x768x32Inset this line into that section.TableFog=0That's what worked with my Radeon 9200.R-

Share this post


Link to post
Share on other sites

Well, I have been busy the past couple of days but here I am again. Still haveing trouble. RonB49 - Tried the TableFog=0 fix, didn't work for me. Thanks though.JSKorna - I made sure that the Haze Option was on. No Joy either.I am nearing the dreaded option of makeing a fresh install of FS9. I can hardly manage the thought but I seem to have no choice. It will take me hours to reinstall everything. Not impressed. Won't hurt to clear out my hanger but I rather like all my scenery! Too bad. Here is a pic showing my problem. Clear day, vis is set to three miles. Notice no haze or anything. Scenery just stops at three miles. Even the clouds

Share this post


Link to post
Share on other sites

> Clear day, vis is set to three miles.That doesn't make sense. First off, if it is a clear day why do I see clouds? Second, where are you setting the visibility to three miles?R-

Share this post


Link to post
Share on other sites

I have a Radeon 9200 and the solution that worked for me was to change display.cfg file NOT the fs9.cfg as suggested earlier.Find your display.cfg file in the main fs9 folder, open with notepad, find this section and edit it as follows:;----------------------------------------------------------------------; ATI Radeon Win2k/XP;----------------------------------------------------------------------(ati2dvag.dll)Disable=1TableFog=0(ati2dvag.dll.1)MinDriverRev=5.13.01.3102Disable=2TableFog=0Important: Please change above () to brackets as this forum won't let you display brackets. It won't work unless they are brackets. Just look at the other entries in the file and the syntax should be obvious.If this section does not exist, just add it but remember to make a back-up copy first.Good luck.

Share this post


Link to post
Share on other sites

I have a Radeon 9200 and the solution that worked for me was to change display.cfg file NOT the fs9.cfg as suggested earlier.Find your display.cfg file in the main fs9 folder, open with notepad, find this section and edit it as follows:;----------------------------------------------------------------------; ATI Radeon Win2k/XP;----------------------------------------------------------------------(ati2dvag.dll)Disable=1TableFog=0(ati2dvag.dll.1)MinDriverRev=5.13.01.3102Disable=2TableFog=0Important: Please change above () to brackets as this forum won't let you display brackets.It won't work unless they are brackets. Just look at the other entries in the file and the syntax should be obvious.If this section does not exist, just add it but remember to make a back-up copy first.Good luck.That was the ticket! Thanks for the help. I was one inch away from doing a complete re-instalation. Things are looking great and with my other enhancement programs like ActiveSky, FUIPC, and BlueSphere textures things have never looked so good. Thanks again! I'll attach a pic of the haze like it should be on a clear day. Cheers.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this