Jump to content

Archived

This topic is now archived and is closed to further replies.

nat49

ohh my goodness my head hurts can any1 help

Recommended Posts

ok so i have got it to work but there are a few issues 

 

1 when it starts downloading tiles i get a lot of miss and message's more that preloaded 

2 every now and then it courses fsx to crash 

3 i uninsulated to but not sure what setting to put in when am reinstalling below are my pc specs 

 

windows 8 

asus x55c series 

hdmi 750GB

intel core i5-3337u ,  1.8Ghz 

memory 6GB

 

internet download speed is 4.35mb

upload speed is 0.31mbps 

 

 

helllllllp 

 

meny thanks 

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    18%
    $4,640.00 of $25,000.00 Donate Now
×
×
  • Create New...