Sign in to follow this  
Guest syamaner

Sound (?) or effects (?) problem with MSFS9

Recommended Posts

Hi to all, this is my first post in this forum. I hope that this problem is a new one which haven't been discussed previously.First of all, my hardware:P4 2.4 GHz an an Asus P4T533C mainboard with 768 MB RDRAM. On-board sound is disabled and replaced by a Soundblaster Live Value PCI card. Graphic card is ATI Radeon 9600 Pro with 128 MB DDR RAM. MS Sidewinder Force Feedback 1 joystick.Software:Windows XP Professional with SP2. VGA drivers: Latest Omega drivers for Radeon (based on Catalyst 5.1 drivers). Resolution is 1400 by 1050 @ 85 Hz. Latest drivers from Creative for the soundcard. I cannot use original Catalyst drivers because they don't allow for non standart resolutions like mine.I always use FS9 in a maximized window.Now the problem:With the older sound drivers, I had always a very bad stuttering just after touchdown regardless of the current view (cockpit, VC or spot). The framerate dropped to 2-3 fps and remained there until a restart of FS9. After upgrading the sound card drivers this problem has been eliminated but a similar problem persists. Again just after touchdown I get the same stuttering but this time it lasts only a few seconds. I have tried it with the three possible sound quality settings of FS9 (low-medium-high) but nothing has changed.I think this problem is due to the sound card drivers because there has been a dramatical improvement after installing the latest drivers. But as the problem hasn't been solved completely there can be other factors. First, FS effects could be the reason. Especially the touchdown dust effect. Second, the force feedback system of the joystic can be the reason. But after disabling the force feedback nothing has changed.I have to add that time to time I am experiencing the same stuttering at certain phases but to a lesser extent. The best example is when I aplly full throttle ont the runway to start a takeoff roll. This finding leads me again to the sound card and its drivers.At this point I am exhausted. I cannot find any solutions and I don't want to fly FS9. I need your help... Thank you very much.Sumer Yamaner

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this