Sign in to follow this  
Guest ThrottleUp

Rotten effect on water - can you help please?

Recommended Posts

Hello friends :)Wondering if you could advice on a problem I have with the water effect in FS9.I have been using the OceanFX program for months now and it has worked just great.However all of a sudden something wierd has happened. When I fly over water I notice that Im surrounded by a giant cross-shaped anomaly that has absolutely horrible tiled water effects within it that spoil the OceanFX's effects....but beyond its borders the water is perfect. This area follows my plane wherever I fly :( :(Let these pictures illustrate:You can see the wierd cross-shape following the plane in these overhead views:http://img.photobucket.com/albums/v630/ThrottleUp/Wa2.jpghttp://img.photobucket.com/albums/v630/ThrottleUp/Wa1.jpgView from the planehttp://img.photobucket.com/albums/v630/ThrottleUp/Wa.jpgDo any of you know a fix for this? Would really appreciate that :)Thank u!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

hmmmstrange that it follows you..have you tried switching Off aircraft shadows??? to see what happens just a thought steve

Share this post


Link to post
Share on other sites

This is one old and known problem. You always had it, that's sure. It's just the question what water textures you have installed... with some, it will be more obvious, like your screenshots for instance. This is FS2004 rendering distance, and you can't go further (it's the engine problem). I believe there's one old thread I started, just about this, and we came to conclusion that it's simply the FS engine. You can though, in registered FSUIPC, limit the visibility, which IS how it's in the real world, and you it shouldn't be as obvious as in your screenshots!

Share this post


Link to post
Share on other sites

Thank you Steve & Word Not Allowed for your input. At the back of my mind I had a feeling that this did have something to do with FS9 itself and not any add-on that could be tweaked in any fashion.Steve...yes shadows are turned off but with no effect.I do remember now what could have caused this and will attempt a change there and let you all know how it went.In the quest for water-effect tweaking I replaced a file called "OceanHeight.bmp" in the main texture folder - I got a feeling that caused this problem.I will report back on here once I've replaced it with the original file and tell you all if it worked!

Share this post


Link to post
Share on other sites

now thinking back,i remember this problem coming up in the forums.im sure it happens when you replace the default water.Word Not Allowed is right it is a FS9 problem..i use AS2004.5 to limit my visibilty to 50nm, so problem is not that obvious to me good luck anyway steve

Share this post


Link to post
Share on other sites

Its fixed :) :)It *was* the new OceanHeight.bmp file that was causing the problem!I replaced it with the original one and now that "cross" thingy has become much less visible :)Altho if you look carefully you can still see that its messing up the cool ocean effects! But at least its less noticable.http://forums.avsim.net/user_files/110622.jpgThank u both once again for responding :)Hopefully MS will iron out this problem in FS10 (**fingers crossed**)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this