Sign in to follow this  
Guest KFD

Zoom Level

Recommended Posts

Can't find the answer searching the forums - can anyone refresh my memory about setting the zoom level in real, virtual and flyby mode so that it defaults to the required level each time FS9 starts? I set it to .70 for 2D and virtual cockpit but it always defaults to 1.00 when I start FS. Is there a config entry to cover this?Kev

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Well I remember the setting for the 2D panel as I have removed all my VC panels.In your VIEWS section of your panel.cfg, Add the line VIEW_FORWARD_ZOOM=0.75this will default the 2D view.And this needs to be done to all your aircraft Panel.cfg files you wish to have this to Zoom level added to also.Cheers

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this