Sign in to follow this  
Guest dswo

no cockpit lighting in VC

Recommended Posts

Recently I've noticed that I can't get cockpit lighting in the virtual cockpit. Lighting works fine in 2D panel mode. This seems to be affecting all of my default planes. (This is with FS9.1) I do get cockpit lighting in the VC of at least one payware plane, the Bill Lyons Sikorsky. Haven't tried all of them, but can't get VC cockpit lighting in any of the default planes so far. My standard test procedure: start a flight at night and turn on all the lights with L. When that doesn't work, I try shift-L. Still no go.Any ideas for fixing this (apart from the obvious and too terrible to contemplate "reinstall FS9")?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Fixed it! Searching the forums more broadly (for cockpit light instead of "cockpit lighting"), I found a week-old thread titled "Lights don't behave." http://forums.avsim.net/dcboard.php?az=sho...ing_type=search bobsk8 suggested increasing the number of "Hardware Rendered Lights" in Options | Settings | Display | Hardware. I checked: mine were at 1 (since I have a lame video card anyway). Bumping it up to 2 gave me my VC panel lights back. Thank you, bobsk8!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this