Sign in to follow this  
M-wald

FSX crash error while undocking panel onto addtional monitor

Recommended Posts

I ‘m not sure whether it is hardware or software orientated but I have a query regarding FSX and the number of monitors FSX can ‘drive’ or indeed recognise in relation to ‘undocked screens’.  This is my first posting in any forum period so I apologise in advance if all protocols have not been observed.

 

My current system is dedicated to an FSX home-built simulator with a particular focus on the Boeing 737NG.      I was using two graphics cards to drive four monitors – One monitor for the main screen (windowed) and the remainder for UNDOCKED screens.   In this case, one monitor for PFD & MFD gauges , one monitor for ECAIS & GPS gauges and a smaller touch screen for the FMC.      It did all of this very well with no performance issues whatsoever.

 

In a desire to add another screen for weather radar, I recently upgraded the existing GTS 250 graphics cards to two GTX750 TI OC 2GB (including the latest drivers) without any installation issues.    It ran the four monitors as previously although the main monitor (flying/scenery) is a much better rendition.   Both of these card have four outputs each – 1 x HDMI, 2x DV-D, 1 x VGA

 

Now for the problem – while Windows and FSX both recognise all five monitors and their resolutions/settings etc,     FSX will crash with a fatal error the minute the new undocked screen is moved on to the new monitor.      FSX will happily operate as intended with the extra undocked screen on the main screen but the minute it is moved to the new monitor – everything goes opaque white and the fatal error message occurs.   It really doesn’t matter about whether the undocked screen is simple or complex – ATC screen for example or a gauge panel.

 

All screen resolutions are above the minimum requirement for FSX and the add-ons etc and I have tried a variety of different monitors and arrangements all with the same result.    Indeed, all monitors and their resolutions are listed correctly in the FSX.cfg file.

 

Is anybody able to provide some guidance as to what I have done wrong and what to try next?         

 

thankyou  in advance

 

Stu

 

Windows 7 Ultimate 64-bit (6.1, Build 7601) Service Pack 1

FSX GOLD, Accu-feel2, FSUIPC4(purchased), FDC, Easy FMC, Orbx FTX Australia, Auscene Sydney/Adelaide

Gigabyte: X58A-UD7

Intel® Core i7 CPU 920 @ 2.67GHz (8 CPUs), ~2.7GHz

12288MB RAM

NVIDIA GeForce GTX 750 Ti x 2

60GB SSD Windows, 1TB SATA FSX & Addons

Homebuilt Simulator - Saitek Equipment and Panels

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this