Sign in to follow this  
Chris341

vasFMC Help

Recommended Posts

Alright, here's my case:

I recently downloaded the PA A380 and began using it and vasFMC together. First couple flights, huge successes through and through. I added a few things to the panel.cfg (a digital trim gauge on the PFD, vertical display on the ND) and at first everything seemed fine. I did a flight with no problem. But now, I can't do any flights at all. I start setting up the FMC, and I got to the INIT B page. I entered my ZFW, but then when I enter my fuel, one of two things will happen. FS9 ccrashes entirely and immediately, or vasFMC freezes and all the displays go black if I try to open them. I do NOT use the fuel calculation, I enter my fuel manually. I have tried entering my flight plan before the fuel and entering the fuel before, I tried a fix I found on flightsim, I've tried to reinstall both vasFMC, the PA A380, my custom gauge mods, and all of them combined and reinstall, to no avail. I have no idea what might be the cause. Can anyone help?

Chris
 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this