Sign in to follow this  
laxlou

SweetFX 2.0 & ReShade 1.1.0 and FS9 compatibility

Recommended Posts

Hi all,

 

I have never ever tried SweetFX or any other similar tool and now interested to do some experiments.

Actually I had version 1.5.1 laying around on my machine, I tried it, but it prevents FS9 to start at all. Too outdated version against current

HW & SW & driver versions I think...

 

Ok, Now downloaded the latest 2.0 version. When looking compatibility list from reshade.me site, only FSX is mentioned. 

Is latest SweetFX + ReShade still compatible with FS9 and there is successfull user results with it?

 

Also one thing regarding that manual installation procedure. Readme mention that .dll must be renamed, but then there is also that 

ReShade.fx. I suppose that is copied just as it without any renaming to d3d9.fx. I just wonder because v. 1.5.1 had that d3d9.fx file included.

 

 

---------

Laxlou

 

Win7 64-Bit / FS9 / i5 2500k / 8GB / 1TB SSD / GTX960 2GB (Driver: 358.50)

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Ok, tried now also 2.0 and this time FS9 starts loading and I can even see those ReShade texts during loading, but few moments later fs9 crashes.

When looking logfile there is mostly INFO messages, but few WARN lines can be seen -->

 

12/12/2015 13:27:48:641 [05652] | WARN  | Reference count for 'IDXGIDevice' object 0470BB48 is inconsistent: 2, but expected 1.

 

Looks like its bit tricky get also this one working properly.

 

-------

Laxlou

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this