Sign in to follow this  
okheater

Does not recognize FSX

Recommended Posts

I just purchased the 737 Immersion package for my Steam FSX application and the VFXCentral install does not work. When I start the VFXCentral app I get the product/download screen where I can select the 737 Immersion "Direct Install" button, but when I click on the button I get the following error "You need to have at least one compatible simulator installed to use this product. Please refer to you product's manual."

 

I have installed the Steam FSX app and It is installed on a 500gb SSD listed as "C:\Program Files (x86)\Steam\steamapps\common\FSX".

 

I have checked the registry and "Steam" is listed under "C:" drive in the Hotkeys section.

 

Does anyone have a solution for this?

 

If so I would really appreciate it, I think this is a fantastic add-on.

 

Thank You for Your Time.

George "okheater"

 

PS. Do I need to reinstall my FSX Gold package and transfer the files to Steam???

 

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I found out why the 737 Immersion package would not install and have fixed it. The problem was not with your package but the fact that I had another empty Steam FSX folder on another drive with scenery and textures loaded in it (back-up's). 
 
Some how it was pointing to this empty folder and was not finding the FSX.exe program. I deleted it and the installation went without a hitch. Your product is great!!!!!
 
That You,
George Alaniz
 
 

OKHeater 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this