Sign in to follow this  
majormikel

NGX expansion pack not installing properly?

Recommended Posts

So, I purchased the Base and Expansion, and I tried installing them into a fresh FSX:SE. I did read the about the SimConnect issues, and I ran the installers to fix the issue. 

 

I installed the base pack, activated it, and took the -800 (no winglets) up to 20,000. Worked fine. Landed it, still fine. I go to install the xpack, and lo and behold, it installs.... But doesn't? The files don't show up in the Sim Objects/Airplanes folder. 

 

Does anyone have a clue as to what could be happening? I mean, I'm still trying to figure it out on my end, and have a ticket open with PMDG, so there's that mode as well. Just want to see what the community has to say.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this