Sign in to follow this  
MikeBravo

simconnect stuck on version 10.0.61242 - various addons inop

Recommended Posts

Hello

 

I've got a strange issue with simconnect. A couple of weeks ago some files got corrupted on my fsx disk, so I did a repair of my fsx and everything worked again. I also installed all the service packs and sdk servicepack. My fsx now says its version 10.0.61472 sp2. 

 

However, there seems to be an issue with simconnect. Several planes (like the freemium 757, captainsim 777, posky 777 and some others) and addons like fsxsave they don't work. I've had this problem before and solved it by running some of the simconnect.msi in the \fsx\sdk folder. Naturally I tried this, but whatever I do, simconnect keeps running version 10.0.61242. If I run fsx with simconnect.ini creating a log file and it shows that version on top. I think it should read 10.0.61259. That's what I had before when everything was working. 

 

I gather something got very confused... how do I fix this? I'm running xp and am very reluctant to re-do the OS... after all I fixed it the last time without a re-image...

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this