Jump to content

Sign in to follow this  
Guest Mike04

turbine blades

Recommended Posts

Guest Mike04

Hi im new but im having some bother, when first using MSFS2002 everything worked fine, but recently when i throttle to full power the engine noise increases the power increase, but the turbine blades stop spinning, ive recently wiped the hard drive and reinstalled MSFS2002 and ive still had no look, can anyone else help me

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    10%
    $2,505.00 of $25,000.00 Donate Now
×
×
  • Create New...