Sign in to follow this  
ngomaichi

Lost The Ability To Access To My Documents

Recommended Posts

My server 2003 has stored my users "My Documents" folders for years. We recently bought new windows 7/office 2010 workstations, and the folders started showing up as "My 
documents" instead of the user names I had given them. Two of my isers have experienced a loss of data, as if they suddenly had their current files replaced with old versions of the data. My last user lost the ability to access several folders on the server, and after I rebooted the server and his workstation, all his docx files were replaced with randomly named .tmp files. I tried to rename them, open and repair, ever recover with an office recovery application, which reported that there was no data to recover even though the file size reported differently. To top if off, the backup hasn't worked for quite a while, so there is no fallback.   I really need some help!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this