Sign in to follow this  
theflyguy

"Direct To" function on ND is not working for me

Recommended Posts

On short flights I often use the "direct to" function of the autopilot. In the Phenom one may activate this function either on the the PFD or the ND. I have no problem setting a desired waypoint using the PFD and to "activate" it. But on the ND after selecting the waypoint, I can't activate it. After I selected the waypoint,  I click on the "Enter" button, but the "activate" message doesn't appear, and the window for selecting a waypoint simply closes without setting the route to the next waypoint. Because I'm often using an Oculus Rift, I don't like fiddling around with the outer and inner knobs of the PFD and ND to select a waypoint, and would rather like to use the keypad to enter waypoints, which is much faster but unfortunately only works when setting the waypoints on the ND. Is this a knows issue, or am I doing something wrong when selecting "direct to" waypoints with the ND?

 

 

There's also another issue with the "direct to" function: When I select a waypoint where the name is not unique, the "Duplicate Waypoints" dialogue openes, but no selectable options are displayed. Therefore waypoints with duplicate names can't get selected at all (tested on ND)

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this