Jump to content

Sign in to follow this  
Guest mberg

default flight problem--need your help

Recommended Posts

Guest mberg

I had to do it---reinstall fs9. Everything was going Ok, a lot of stuff had to go that had built up over the years, but sometime during this process I must have goofed something up. Now, I get a message on start up that "requested flight file is corrupt or can't be found...will try to start with default". I tried to set up a default situation for startup in MYFLIGHTS, the icons are there but I keep getting this message. Sends me to Seattle as the default. Anyone have a fix on this? Thanks in advance.

Share this post


Link to post
Share on other sites
Guest Mike_Luchia

Try renaming the fs9.cfg file to something like fs9.cfgold then restart and let FS build a new config file. If this doesn't help you can always delete the new cfg file and rename the old one back to fs9.cfg

Share this post


Link to post
Share on other sites
Guest mberg

As I posted this, redoing the fs9 config occurred to me. I had to remember to add a couple of lines from add ons like [old modules] etc. We'll see if this works, thanks for the prompt response.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...