Sign in to follow this  
Marconi_aero

Problems LINDA

Recommended Posts

Good Morning!
 
Need help! I have PREPAR3D v3 installed, along with my cockpit that mostly uses the SAITEK equipment (york / Mult / Radio / swicht / pedals), also have a board of Starget NG controlling my overhead. I have installed LINDA 2.8.2 with FSUIPC 4.94c, but unfortunately I can not make the function buttons! I can assign the roles, but nothing happens on the aircraft. I uninstalled all Saitek and SPAD software, but nothing has changed! My last hope is that you can help me, otherwise I will give up
 
I am attaching some files that I consider important for better understanding of the case!
 
Thank you very much!!!

 

132195 LUA.0: beginning "C:\Program Files (x86)\Lockheed Martin\Prepar3D v3\Modules\ipcReady.lua"
   132195 LUA.0: ended "C:\Program Files (x86)\Lockheed Martin\Prepar3D v3\Modules\ipcReady.lua"
   132226 LUA.1:  *************************** STARTING LINDA **************************
   132226 LUA.1: LINDA:: [sTART] Loading System Configuration files
   132273 LUA.1: LINDA:: [sTART] VRInsight MCP Set = mcp
   132273 LUA.1: LINDA:: [sTART] System Configuration files loaded
   132335 LUA.1: LINDA:: [sTART] *************************************************************
   132335 LUA.1: LINDA:: [sTART] New Aircraft Selected - restarting...
   132335 LUA.1: LINDA:: [sTART] *************************************************************
   132335 LUA.1: LINDA:: [sTART] Current Aircraft: Beech Baron 58
   132351 LUA.1: LINDA:: [sTART] Aircraft module detected: FSX Default
   132351 LUA.1: LINDA:: [sTART] *************************************************************
   132476 *** LUA Error: ...eed Martin\Prepar3D v3\Modules\linda/system/init.lua:35: module 'linda/system/hunter' not found:
 no field package.preload['linda/system/hunter']linda/system/hunter
 no file 'C:\Program Files (x86)\Lockheed Martin\Prepar3D v3\modules\linda/system/hunter.lua'
 no file 'C:\Program Files (x86)\Lockheed Martin\Prepar3D v3\modules\linda/system/hunter\init.lua'
 no file 'C:\Program Files (x86)\Lockheed Martin\Prepar3D v3\modules\lua\linda/system/hunter.lua'
 no file 'C:\Program Files (x86)\Lockheed Martin\Prepar3D v3\modules\lua\linda/system/hunter\init.lua'
 no file 'C:\Program Files (x86)\Lockheed Martin\Prepar3D v3\modules\lua\linda/system/hunter.dll'
 no file 'C:\Program Files (x86)\Lockheed Martin\Prepar3D v3\modules\lua\loadall.dll'
   133349 Advanced Weather Interface Enabled
  2013037 Sim stopped: average frame rate for last 1882 secs = 19.8 fps
  2032022 === NOTE: not calling SimConnect_Close ...
  2033020 System time = 11/10/2016 01:07:07, Simulator time = 08:31:23 (13:31Z)
  2033020 *** FSUIPC log file being closed
Minimum frame rate was 18.4 fps, Maximum was 20.0 fps
Minimum available memory recorded was 2583Mb
Average frame rate for running time of 1882 secs = 19.8 fps
Memory managed: 894 Allocs, 894 Freed
********* FSUIPC Log file closed ***********​

 

 

 

 

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this