Sign in to follow this  
Roy3103

CP doesn't start up anymore after crash

Recommended Posts

Hello,

 

Today I flew 2 legs. In both legs CP crashed, when I wanted to restart CP again, it got stuck on the startup screen. When I closed it through Task Manager I noticed that there was a number 2  behind the name of CP, indicating that there was another CP running but there wasn't any CP running at the time.

Your site tells me that after a crash there should be a crash report written to my desktop but there is no report.

 

Greets,

 

Roy

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hello,

 

Today I flew 2 legs. In both legs CP crashed, when I wanted to restart CP again, it got stuck on the startup screen. When I closed it through Task Manager I noticed that there was a number 2  behind the name of CP, indicating that there was another CP running but there wasn't any CP running at the time.

Your site tells me that after a crash there should be a crash report written to my desktop but there is no report.

 

Greets,

 

Roy

 

If the computer wont start at all the crash report is probable a bit irrelevant now.

Try re-setting the motherboard CMOS.

 

gb.

Share this post


Link to post
Share on other sites

If the computer wont start at all the crash report is probable a bit irrelevant now.

Try re-setting the motherboard CMOS.

 

gb.

Hi GB,

 

Like I wrote, it's just CP that hang after start and there for has nothing to do with clearing my CMOS.

 

Thanks for your reply though

 

Roy

Share this post


Link to post
Share on other sites

Hi GB,

 

Like I wrote, it's just CP that hang after start and there for has nothing to do with clearing my CMOS.

 

Thanks for your reply though

 

Roy

 

 

Ok, sorry about that.

 

gb.

Share this post


Link to post
Share on other sites

Tested again and a couple of minutes ago CP hang again and sadly no event in eventviewer.

 

Looks like I have to switch back again to Ezdok for now :(

Share this post


Link to post
Share on other sites

Hello again,

 

I kept on testing and after a crash it will start up once in a while but with flight longer than 3 hours it keeps on crashing.

I did a couple of flights with different planes but the longer the flight the less responsive CP gets until it doesn't respond at all anymore. Most it starts not responding after or around 3 to 3:30 hours in to the flight. Then I need to restart and load a saved flight.

 

Greets Roy

 

Still love it though

Share this post


Link to post
Share on other sites

Hello,

 

Yesterday I got a crash for 2 times during flights, as usual, but this time with a report:

 

Log Name:      Application
Source:        .NET Runtime
Date:          11/22/2016 8:28:45 PM
Event ID:      1026
Task Category: None
Level:         Error
Keywords:      Classic
User:          N/A
Computer:      Godship
Description:
Application: ChasePlane.exe
Framework Version: v4.0.30319
Description: The process was terminated due to an unhandled exception.
Exception Info: exception code e06d7363, exception address 7506A6F2
Stack:
 
Event Xml:
  <System>
    <Provider Name=".NET Runtime" />
    <EventID Qualifiers="0">1026</EventID>
    <Level>2</Level>
    <Task>0</Task>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2016-11-23T01:28:45.598039100Z" />
    <EventRecordID>11771</EventRecordID>
    <Channel>Application</Channel>
    <Computer>Godship</Computer>
    <Security />
  </System>
  <EventData>
    <Data>Application: ChasePlane.exe
Framework Version: v4.0.30319
Description: The process was terminated due to an unhandled exception.
Exception Info: exception code e06d7363, exception address 7506A6F2
Stack:
</Data>
  </EventData>
</Event>
 
Log Name:      Application
Source:        Application Error
Date:          11/22/2016 8:28:45 PM
Event ID:      1000
Task Category: (100)
Level:         Error
Keywords:      Classic
User:          N/A
Computer:      Godship
Description:
Faulting application name: ChasePlane.exe, version: 0.1.75.0, time stamp: 0x583469ce
Faulting module name: KERNELBASE.dll, version: 10.0.14393.321, time stamp: 0x57f4c291
Exception code: 0xe06d7363
Fault offset: 0x000da6f2
Faulting process id: 0x1184
Faulting application start time: 0x01d2450932ae3f3d
Faulting application path: D:\Flightsim add ons\ChasePlane.exe
Faulting module path: C:\WINDOWS\System32\KERNELBASE.dll
Report Id: 9305bdbe-8f16-4e0e-9846-0c3ce7d9e969
Faulting package full name: 
Faulting package-relative application ID: 
Event Xml:
  <System>
    <Provider Name="Application Error" />
    <EventID Qualifiers="0">1000</EventID>
    <Level>2</Level>
    <Task>100</Task>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2016-11-23T01:28:45.731895000Z" />
    <EventRecordID>11772</EventRecordID>
    <Channel>Application</Channel>
    <Computer>Godship</Computer>
    <Security />
  </System>
  <EventData>
    <Data>ChasePlane.exe</Data>
    <Data>0.1.75.0</Data>
    <Data>583469ce</Data>
    <Data>KERNELBASE.dll</Data>
    <Data>10.0.14393.321</Data>
    <Data>57f4c291</Data>
    <Data>e06d7363</Data>
    <Data>000da6f2</Data>
    <Data>1184</Data>
    <Data>01d2450932ae3f3d</Data>
    <Data>D:\Flightsim add ons\ChasePlane.exe</Data>
    <Data>C:\WINDOWS\System32\KERNELBASE.dll</Data>
    <Data>9305bdbe-8f16-4e0e-9846-0c3ce7d9e969</Data>
    <Data>
    </Data>
    <Data>
    </Data>
  </EventData>
</Event>
 
 
I hope it gives you  some info.
 
Greets,
 
Roy

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this