Sign in to follow this  
Mattydean97

P3D Issues

Recommended Posts

I have never had any real issues with P3D until recently...

 

First, EZDOK seemed to stop working, and along with it, GSX. When I say it stopped working, I was trying to load a flight in the PMDG 77W at EGLL and although EZdok opened and seemed to be there, I press the middle mouse button, my cursor goes but I can't move the camera. The same with the hotkeys to change view. 

 

I purchased chase plane a couple of days ago too, hoping to replace EZdok but I am having exactly the same issue with it! Sometimes it works, sometimes it doesn't. Certain aircraft work perfectly and others just don't work from the start. 

 

Today, I was doing a flight from KLAX to KJFK and somehow chaseplane worked perfectly with the aerosoft A321 which I was using. I just reached top of descent after 4 and a half hours and all of a sudden... CHASE PLANE STOPPED WORKING! 

 

I continued with my flight and got onto final at KJFK... then it got weird. I tried to change the frequency in the aircraft to 119.100 to contact JFK_TWR (flying on VATSIM) but the button on the radio panel no longer worked and so I couldn't change frequency. I then tried ".com1 119.100" in vPilot, it said "frequency changed to 119.100" but it was still on 122.800!! The strangest thing was that despite being on a 5 mile final for runway 22L, the tower didn't make any attempt to get me to contact him and according to VAT-Spy I hadn't moved since 23,000ft! 

 

If anyone has any idea what on earth is going on with my P3D I would love to know... let me know if i need to provide any more details.

 

Thanks

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

After some testing, I have found that whenever I load the sim, everything works perfectly when I first load in. When I change airport or aircraft however, that is when the problems start. ChasePlane stops working, GSX stops working (and when I re-star couatl it doesn't re-start, just quits). Also, I can no longer open the addon manager or FSUIPC from the add-ons menu of P3D. 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this