Sign in to follow this  


Recommended Posts

HELLO to everybody,

I just installed the Prepar3d 3.4 and I founded a good configuration on my system , that give me 30fps steady and fluid.
the pc is a laptop with I5 4210h 2.9ghz and gtx 960m on win10 64. My problem is this , I state that I fly only in 2d cokpit, and when I use the autopilot , for example moving the gear to up or down with mouse, or I run the mouse over the landing gear lever, auto brake switch ,autopilot  I get a bad stutters. Ok I know that I don't have a powerful pc but I can mantein a good level of smoothness normaly, only when I do some actions with mouse, I have the problem. I saw many other people with pc less powerful of mine and they don't have this problem. Could be some setting of win10? It's really annoying

Can someone help me to fix it?

Thank you


Share this post

Link to post
Help AVSIM continue to serve you!
Please donate today!

I'm doing some test and I discover that putting flag in "use mouse like yoke" I don't have anymore stutter


when I run mouse cursor over map or gear lever,  however I have stutters when I run on the menu on top , but I


don't care about it because I don't use a menu during flight.  So is invert. The problem now is using mouse like


yoke ,only the right click I can use to move the switch of the airplane, no scroll and no left click , I ask you 


if exist a way to have both right click and left click  enable but having flag on "using mouse 


like yoke"



Share this post

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this