Jump to content

Sign in to follow this  
Guest emkramer

Gauge Update Causes Frame Shift

Recommended Posts

Guest emkramer

Hello all.A search of this topic led me to a fruitless discussion in 04. It seems as though, in VC mode, the scenery stutters, particularly in turns. It also seems as though this is dependent on the system (another computer I use frequently does not have the problem, while my personal computer [which has been upgraded several times] does).I have noticed that the stutter, or, more accurately, jerk, in the scenery coincides with the gauge update. This is why it is much less apparent in MS default A/C (high gauge update rate), and much more in many 3rd party A/C. I have personally upgraded my MoBo, Processor, memory, video card to no avail (not to say that I upgraded because of this issue - I didn't). I also ran fsmanager to delete all the references to missing gauges of effects. Am I out of thouch? Has a solution been found? I know others had this problem 2 years ago, but I imagine it has been fixed. Any insight is appreciated.EarlP4 2.8 GHz, 800 MHz FSB, HT enabledRadeon 95501 GB PC3200 DDRRAM80GB IDE HD

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...