Sign in to follow this  
phflies88

Significant issue with ChasePlane

Recommended Posts

Hello,

I have got a very serious problem with my ChasePlane v0.2.32 Alpha: At the moment everytime I start a new scenario (P3D v3 and in Chaseplane I have selected Autostart) ChasePlane recognizes that (there occur the different presets/camera settings and the airport data for the static camera is loaded too as I can see in the ChasePlane menu) but nothing works. I can´t look around, change the camera view or anything else no matter the aircraft. At this point all that remains is the standard FSX- camera-control. I experienced this significant issue one week ago and after I restarted my computer, eyerythin worked fine again. Since then I could perform many flights without problems until now. I would really appreciate it if someone could help me.

Best regards,

Philipp

Edited by phflies88

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Apparently I have found the solution correlates with the PMDG 737. Which leads to the next problem, as the 737 does not seem to work properly-  but thats of course not ChasePlane´s fault.

I am sorry for the circumstances,

Philipp

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this