Jump to content

Sign in to follow this  
Guest Trailrider

FS9 won't start

Recommended Posts

Guest Trailrider

FS9 has been working fine. I recently downloaded & installed Milton Shupe's new Spartan Executive, tried to start FS9 and nothing happens. I've checked the drive disc 4 is in, cleaned the disc; tried starting FS9 in various ways--nothing works. I also tried resetting the FS9.CFG by starting with CTL-SHIFT held down as I started; still wouldn't start. Am I in for a long, tedious reinstall?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...