Jump to content

Sign in to follow this  
Guest Trailrider

FS9 won't start

Recommended Posts

Guest Trailrider

FS9 has been working fine. I recently downloaded & installed Milton Shupe's new Spartan Executive, tried to start FS9 and nothing happens. I've checked the drive disc 4 is in, cleaned the disc; tried starting FS9 in various ways--nothing works. I also tried resetting the FS9.CFG by starting with CTL-SHIFT held down as I started; still wouldn't start. Am I in for a long, tedious reinstall?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    31%
    $7,770.00 of $25,000.00 Donate Now
×
×
  • Create New...