Jump to content

Sign in to follow this  
Guest FSQA

serious performance problem...

Recommended Posts

Guest FSQA

Hi!i have some major performance problems. i have a AMD 3200+, 512MB DDR ram (333mhz) and a 128mb Geforce Ti. Yesterday i cleaned up my system, defraged my Hdd and ran a reg. cleaner. But i still have the same problem as before, my FS9 (AI, LvlD, add on scenery) runs really good at take off, but allways runs bad at the destination airport. i experienced it every time in descent, that the fps are more than worse and the texture loading is really slow, for me it seems like i have no Ram space left, or i have not enough ram power. Does anyone have an idea, how to solve this problem??? I also don't know, if this maybe comes from the AS6 SU2, because i didn't notice, when this behaviour occurred. maybe some of you got the same problem?!

Share this post


Link to post
Share on other sites

This doesn't sound like a hardware problem, but could be caused by landclass scenery that's not correctly installed. Landclass scenery that is placed in a scenery folder structure containing a "texture" subfolder can cause a memory leak. A texture subfolder must never be placed in any folder containing Landclass scenery. Some faulty scenery files can also cause MSFS issues even if you are flying nowhere near the region the scenery file is for. If you can backtrack and isolate your scenery add-ons, especially Landclass Add-ons, that may help. I don't believe AS6 would be the cause of your issues from what you've shared, but I don't know all that it changes, so I'd let others weigh in if you can't trace your problems to Landclass.I should ask, do you have the MSFS 9.1 update installed?-John

Share this post


Link to post
Share on other sites
Guest ScottPilot

I'd also consider upgraing your RAM. 512 is pretty low for Windows XP and FS9. I run 2GB DDR 400 on my system and it made a huge difference in smoothness.Scott :-)Gamming System Specs: (Built this one myself)AMD Athlon-64 3000+ Overclocked to 2.35 GHZGigabyte K8NS nForce3-250 Chipset 8x AGP Main Board 2GB DDR400 PC3200 Memory 160GB 7200 rpm Hard Drive 16x DVD-ROM Audigy 2ZS Gammer Sound Card5.1 Channel Surround Sound Speakers256MB GeForce-5700 8X AGP Video Forceware 77.77 driversDual 17" LCD and CRT monitorsCotytech Gaming CaseCH Products Yoke, Rudder Pedals, Throttle QuadrantSaitek Cyborg Gold Joystic for Helo's & Stick equipped aircrafteDimensional AudioFX force feedback vibration headsets & micWindows XP Pro SP2Home Network for using the Instructor StationFS9COF Sliders maxed with other settings at their best quality positionsASVRadar Contact 4Reality XP Guages

Share this post


Link to post
Share on other sites
Guest FSQA

Hi!Yes, i have FS9.1 . I will check my folders for texture subfolders... but you could also be right with the less ram. i just wondered, it lookes like FS is consuming the ram during the flight...i will check everything and tell you then...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...