Motion Effects won't turn off

Recommended Posts

I have been using Chase Plane for months and turn All motion effects to 0 (Aircraft, Environmental and Human) and there is no motion in the views.

Today out of the blue a lot of motion started showing up in all camera views.  For example, I have an inside Pilot view in a PMDG 777 and all the motion sliders are set to 0, but there is substantial motion in that view.  Did something change in Chaseplane to prevent turning motion off?  How do you get rid of motion if all the sliders are set to 0 and there still is substantial motion?

After playing around with settings I realized that the motion only comes is ORBX weather is begin used, if a default P3D weather setting is used, there is no motion?  Any idea why?




PS I see Accels and Gyroscopic Green bars gong up and down when those motion control are not zero...

Share this post

Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now