Sign in to follow this  
hioctane61

ChasePlane missing landing gear (solved)

Recommended Posts

Hello, new to this forum but had a weird(ish) problem with FSX SE there during the week, that I thought i'd share. 

To cut to the chase, i wanted to try get rid of shimmering for some building, without success.

Came across a forum that suggested hacking the General10.fx file - This caused a major malfunction in the sim with everything more or less appearing quite black.

To eradicate, i did a repair through steam, this fix everything bar one annoying little thing - my A2A C182 landing gear was missing.

To fix, i simply deleted my fsx.cfg file. It gets auto created on fsx startup, if missing. Btw, previous to that, tried deleting cameras.cfg (a suggestion by Kevin Menard) but didn't do the trick. 

This was all after reinstalling orbx scenery and the like!

Finally, for fsx se, have found that it's best to start ChasePlane independently. Auto-starts were causing my plane to be completely invisible in outside view.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Quick update on above..

With ChasePlane (using in conjunction with FSX-SE), it's important (I've found) that the correct version of FSX is set in the registry on startup. It automatically found my fsx.exe and paired that with the FSX boxed edition. Switching to FSX-SE means I can auto-start with FSX, which is nice. Shame fsx.exe can't be started without steam running :-)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this