GreatScott84

Something Unexpected Happened Here :/

Recommended Posts

Just picked up ChasePlane a few days ago. Great product and it was working well until I launched P3D today. I get a "Something Unexpected Happened Here" Message. I tried uninstalling/reinstalling, it launches at first, grabs an update, then gives me the same message again.

Anyone else having this issue?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I think I fixed it.

I uninstalled the program, noticed in the log that there was an exception made for FSX (which I uninstalled months ago). I went to the registry editor in VFX Central, removed the FSX entry. Reinstalled ChasePlane and voila. It works.

Hopefully this will help some of you out.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now