Jump to content

Sign in to follow this  
jelgsath

"VoxATCNClient has stopped working"-error

Recommended Posts

When I start the Net Client on my simulator computer and the Net Server on my network computer they need to sync index files. It takes about 30-40 minutes, but the Net Client hangs when there is 5 files left in the transfer prosess. I've tried many times, and every time it hangs when there is 5 files left.

I've tried reinstalling all VoxATC software on both computers, running the Indexer over again before trying to sync. Now I'm out of hope.

I've also sent an email to the developer, but haven't heard anything yet. Does anyone know a solution for my problem?

Edited by jelgsath

Share this post


Link to post
Share on other sites

I had the same issue. When i started Voxatc after the indexer run once in non network mode and then in network mode, the problem was gone. But i have still the problem that most of the transfered files does not match with the files on the client pc. You can read more details about that in my previous posts.

Kind regards

Jürgen 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    18%
    $4,720.00 of $25,000.00 Donate Now
×
×
  • Create New...