Jump to content

Sign in to follow this  
Guest ThrottleUp

What did I do to my startup?

Recommended Posts

Guest ckbrame

All,I think I made a boo boo somewhere. I've been playing with SkyWorld 2004 and now when ever I start up jump in an aircraft the cockpit is gone and the AP is on. How can I change it back to the original.Sorry for such a noob question..-CK

Share this post


Link to post
Share on other sites
Guest ThrottleUp

Hello,1. Start FS9 and select the default Cessna 1722. Start the simulator with the Cessna on the runway.3. Make sure the cockpit panel is showing (press "S" or SHIFT =1)4. Turn off the autopilot.5. Save the flight and be sure to check the box the says "make this the default flight" (something along those lines).6. Exit FS2004 completely.Now re-start FS2004, your problem should be solved....I hope!Hope it works! :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...