Jump to content

Sign in to follow this  
Guest Wesley

Odd problem

Recommended Posts

Guest Wesley

Okay, this just started happening the other day to me, and I dunno what exactly started it, but whenever I launch FS2004, it immediately loads-up the default flight at Meigs Field. I'd kinda like to be taken to the main menu like it's supposed to do ... any ideas on how to undo this?

Share this post


Link to post
Share on other sites
Guest SJDickson

In your fs9.cfg configuration file, make sure that the settings in the STARTUP section are as they appear below:DEMO=0LOADSIM=1LOADWINDOW=1SHOW_OPENING_SCREEN=1STARTUP_DEMO=

Share this post


Link to post
Share on other sites
Guest Wesley

Yep, that resolved it. Thank you for your quick reply. =)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...