Jump to content

Sign in to follow this  
Guest dodger

Runtime Error

Recommended Posts

Guest dodger

Hello All, While not really to do with FS2004 i just thought as i ask most of my questions on Avsim i would try here first, I installed Flight Enviroment a couple of weeks ago without any problem and what with one thing and another removed it later, i installed it again today but i now get a box up saying, Runtime Error "9" Subscipt out of range, not having seen this before and not being able to load F/I i have no idea what would cause it, The only thing i have installed is a utility to scan my E-Mails of spam ,i closed this but i am still getting the message, Any help would be appreciated ,thanks.

Share this post


Link to post
Share on other sites
Guest FireChief

Don't know if this is going to help much, but that is a Visual Basic runtime error. I used to get it all the time with another program I used to run which was made with VB and it had something to do with picking a file directory that did not exist.Rob

Share this post


Link to post
Share on other sites
Guest dodger

Hi Rob, Well perhaps someone else may have an idea as to what it is, i have never seen this type of thing come up before so i'm at a loss really, I have downloaded a couple of new aircraft and a new panel in the last couple of weeks and thats about all, its strange when i installed the addon before ok , Oh well i'll see what comes up , thanks for the reply Rob, Cheers.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...