gra1

F1 GTN 750/650 Complete

Recommended Posts

Hi All,

I've recently purchased Flight 1 GTN 750/650 Complete to fit in and use in a A2A P51-D Mustang Civilian.

I'M using P3D V4.3.

When I first installed the software it worked ok, but recently on loading I get the gtn650 unit displaying;-

DEMONSTRATION CONFIG MODE

Some boxes are displayed (including gtn setup) which are non-operative

CONFIGURATION MODE, NOT FOR AIRBORNE USE

I have used the A2A aircraft configurator and selected the gtn 650 unit and I've also selected the unit in the Flight 1 configurator, it loads up ok but just displays the above message. I've previously installed the gtn 750 unit into the A2A Bonanza which also worked fine, but has now stopped working,displaying the same message.

I've re-installed the Flight 1 software, but still a problem.

Any help would be gratefully received....Thanks gra1

 

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now