Sign in to follow this  
almixon

Register Window will not open, Runs Indexer Instead

Recommended Posts

Hello All,

I tried VOXATC 7.42 on the demo and it worked like a champ. I decided to purchase it, clicked on the 'Register VOXATC' and it does not open the register window. It seems the register window would not open. If I click on a second time, it only opens an installer then runs the indexer instead. Has anyone had any issues like this?

I uninstalled and reinstalled, even ran CCCleaner on registry many times and still no luck. The program worked well in the demo, but now that I bought it, I cannot register it. Such a $66 dollar regret.

Win 10 64bit

Version: 7.42

P3Dv3.4

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this