Sign in to follow this  
SamuelAnthonyLittle

Black texture issue in P3D v4.3

Recommended Posts

Good evening.

I have just booted up my sim for some evening rotations and I discovered this when I loaded it (see attached images). A few seconds after this, the sim crashes to desktop. I have had it running perfectly fine the previous day and have made no changes including scenery, aircraft, settings.

I have tried to load at various different airports, some default scenery, some not. I have also tried different times of day and different weather. In one of the screenshots you are able to see a wierd patch looking objects in the sky. Not sure what this is about. Various textures are obviously missing from the airport and aircraft.

Looking forward to getting this sorted after an evening of frustration.

Thank you all in advance.

Regards, Sam.

Images: https://drive.google.com/open?id=12emFhx-eag5WPJAwVLkLRV2eX7HF7-ku

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

I have now solved the issue. When installing some scenery I noticed that my whole 'Effects' folder was missing from my main Prepar3d directory. After rooting through some sub folders I found the whole folder and moved it back to the main directory. I think I did this accidentally when cleaning up, updating to 4.4. Along with not being able to see contrails, no dome lights and improved FPS, this all made sense. Not sure of the logic behind the black textures but I'm sure someone will know.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this