MPatrickW

Missing ILS at Doncaster EGCN

Recommended Posts

I am using v4.4 with RXP 430Ws, Carenado A36 with Aspen PFD and fsaerodata.  Fsaerodata shows correctly at the top of my Scenery listing.  The ILS at EGCN shows correctly with the identifier, localiser and glideslope on the Aspen for 02, but not for the ILS on 20.  Selecting the approach for 20 in the RXP430w all looks normal on the 430 but on the Aspen shows the wrong identifier (IFIN) and the localiser only a back course for 02.  The correct data must be 'in' P3D, and Plan G maps show both localiser approaches for 20 and 02.  I know this must be something to do with the fact that the basic data in P3D without using fsaerodata or aero.sors has this ILS missing (as the Plan G maps confirm), but it should be corrected by using fsaerodata.  I have aero.sors ready to use, but didn't like to in case it conflicts with fsaerodata.  I've installed and reinstalled fsaerodata a few times, have the current Navigraph cycle installed, and am at a loss as to how to correct this problem.  Doncaster is my local airport that I use for real world approach practice, so 20 is the one I really need!  Any ideas would be much appreciated.

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now