rahauke

Finding best network route

Recommended Posts

Posted (edited)

Hi, I have Chaseplane v1.0.32 installed on Windows 10pro and on an Inteli7-6850K PC. When I start Chaseplane it hangs on the splash sceen and reports "Finding best network route..." When I initially installed it, it was working fine.

I saw 2 older post on the same topic, but did not find an explanation how to solve the issue. The only thing I did, was reset the license through Oldrop. Thanks a lot for the fast reply..

Chaseplane is hanging and I can not use it

Any suggestions how to solve the issue?

 

https://drive.google.com/file/d/1RNw1TFZ-nCD_42JjLPUv9ifF-PhWIUD1/view?usp=sharing

Edited by rahauke
added picture link

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Posted (edited)

Hi Michaël,

thanks for your Suggestion.

 

It is neither the windows hosts file , nor the firewall, VPN, proxy or any security software.

I tired out a lot of different combinations between network and router.

Something is wrong, I guess with my LAN and WLAN drives and Windows 10 (all latest version of windows drives and Fritzbox 7580) .

I disabled my Lan Driver and only connected to the Internet via WLAN (only IPV6 (IPV4 was not working).

Then Chaseplane was working.

Disabling the Lan adapter is not an option and I do not understand the difference of why it is working with IPv6 and not IPV4. I also do not understand why it is not working with the LAN adapter alone.

 

So, regardless of the potential Windows 10 driver issues, I have a request to Oldprop:

All of my apps have correct internet access, so my question would be if Chaseplane can have another way of connecting to the network differently?

 

Kind regards

Rainer

 

 

From: OldProp Support
Subject: Re: [PRO] [CP] Chaseplane not usable "Finding best network route"Error

 Hi Rainer,

 Make sure you have no entries in the windows hosts file and that you disable any firewall, VPN, proxy and any security software. Try using a different internet connection if possible. A Reinstall of ChasePlane could be tried if still persisting.

 Regards,

 

 

Michaël Villeneuve-Normand
Co-Founder, OldProp Solutions inc.

Edited by rahauke

Share this post


Link to post
Share on other sites
Posted (edited)

Hi Michaël,

case closed.

I did a repair of the Network route with the gollowing Tools  „FixWin 10.exe“ and NetAdapterRepair1.2.exe and now it is working again.

Windows is indeed strange

Thanks a lot for your tips!

Kind regards

Rainer

 

https://www.chip.de/downloads/FixWin-fuer-Windows-10_93003326.html

https://www.thewindowsclub.com/netadapter-repair-network-issues

Edited by rahauke

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now