XCSWxcsw

The solution of texture problem in WF ZBAA

Recommended Posts

Posted (edited)

After a series of searches and attempts, I finally solved the problem of WF ZBAA texture problem!

 

Possible causes:

1, ORBX VECTOR elevation problem. (Because the AEC tool does not have the ZBAA airport, it cannot be repaired)
2, a variety of smart sim lights series addon. (conflict with ORBX)
3. WF ZBAA version. (too old, please re-download and install the latest version)
4. The default scenery is not deleted. (or other ZBAA)

 

Solution:
1. Please confirm that the WF ZBAA version is up to date.
2. Please confirm that there is no smart sim lights series addon in the scenery library.
3. Find 7917_OBJ_TrafficLights.bgl in \Prepar3D v4\ORBX\FTX_VECTOR\FTX_VECTOR_OBJ\scenery and change to 7917_OBJ_TrafficLights.off.
4. Find ABP_ZBAA.bgl in \Prepar3D v4\ORBX\FTX_VECTOR\FTX_VECTOR_APT\scenery and change to ABP_ZBAA.off.
5. Delete APX79170.bgl and OBX79170.bgl in \Prepar3D v4\scenery\0902\scenery.

 

Defect:
7917_OBJ_TrafficLights means that all traffic lights in the area of 7917 (those red and green lights) will disappear and will not affect flight.

 

Have a nice landing in ZBAA!

Edited by XCSWxcsw
  • Upvote 1

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now