Jump to content

nosar77

Middle Mouse not working.

Recommended Posts

Posted (edited)

I am on the latest chase plane and the middle mouse button is not working when trying to pan. as well as when one of my USB devices disconnects chaseplane pans to the ceiling of the AC. 

 

Edit: found out that borderless gaming mode causes the MMB not to work. and restarting CP after loading in a flight fixes the issue temporarily. I still have the second issue though. 

 

 

 

Edited by nosar77

Share this post


Link to post
Share on other sites

I have the same issue with the middle mous button and also running in window mode.

And if I start something as administrator while flying, all chaseplane shortcuts stops working.

Would really like a fix for this sins I need to run it in window mode. I haven't tried full screen mode to see if it's fixed their but sounds like it's similar problem like above

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...