Sign in to follow this  
Guest SimFan71

Found Solution to my problem in odd place...

Recommended Posts

I had originally posted this...http://forums.avsim.net/dcboard.php?az=sho...d=370236&page=3I believe I found the problem. I reinstalled FSX. Still had the problems.Uninstalled FSX and then reinstalled it. Still had the problem.I saw that I have the demo of FSX on my system. I uninstalled that.And my problems have went away. No more stutter steps. No more low res graphics. Odd.So far it apprears to be working. I appriciate everone's help.- Jim

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Oddly I myself wondered if having had the demo on before would cause issues when the release FSX came out, like if it left some wierd settings or files somewhere that weren't always correctly removed when/if you uninstalled it, or if the release FSX installer ran into such issues it couldn't fix correctly.While I had no issues (uninstalled the demo a while before getting release FSX) it is a valid and intersting point all the same, and might account for some peoples woes with their release FSX installations.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this