Sign in to follow this  
Guest fireboss

Help, lost my preview screen

Recommended Posts

In "Create A Flight", I've lost the preview window for airplanes. Worked fine last night. I haven't made any changes to FSX at all since then. I searched the forum and some people said it was an anti-aliasing issue. So I turned it off on my card, nVidia 7600GT, but it didn't make a difference.Any suggestions to get it back will be welcome.Thanks,Jim

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Figured it out! I forgot that I had turned on Light Bloom for last night's flight and didn't turn it back off. Turned it off and the Preview screen came back. Not sure why it wouldn't work with Light Bloom on, but at least I've got it back now.Jim

Share this post


Link to post
Share on other sites

Wow, I thought only FS9 had the problem. My solution in FS9 (Since I wasn't going to lower AA since I paid big bucks for a 7900GTX to be able to max out AA an AF without any performance loss)was to always start the sim in windoed mode and then switch to fullscreen once the aircraft was loaded.I still have the "black box" problem when I open the kneeboard.Carlos

Share this post


Link to post
Share on other sites

And I thought I was the only one to have that problem. I thought I had one of my 7800GT OC cards going on the fritz! My preview screen will go black until you run the mouse over it, and then it will render the aircraft in jerky motions. Nice to know these things. Thanks Ken

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this