Sign in to follow this  
Guest sfanger

Getting strange "hang-up" on scenery loads

Recommended Posts

I'm just starting to get into the scope of this sim, and am trying both "missions" and "free flight".Almost all of the time as the scenery is loading I get to a point where the display reads "Adj Scenery Objects . . . 82%" and things hang up at that point. If I press "Esc" and then retry the load concludes normally and I can continue.The install of FSX went OK by all indications. This is very annoying.Anyone know what might be going on???Thanks for your help!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

HiHve you tried defragging your drivesFSX I think scatters em around on installI got significant improvement using disktrixalso there is a fix for fsx.cfg to speed up loading forget where that is Rich

Share this post


Link to post
Share on other sites

Rich:Yes, I've defragged using Ultimate Defrag, and shut running programs down using Enditall2 before I start an FSX session. Really don't have a clue what might be awry. The darn thing just hangs during the process "adjusting Scenery Objects".Perhaps someone has struggled with this, as the "obvious" escapes me.Thanks for the response.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this