Jump to content

Sign in to follow this  
precision

GTN650 failure

Recommended Posts

Installed a new GTN750/650 hardware into X-Plane 11. Followed the published guide to install gtnrxp modules and all seems fine. Problem is that I have GTN650 hardware installed which is seen by the interface but only the GTN750 and GTN 735 show up on the plugin menu. When X-Plane opens RealityXP tries to find the ini entry ofr the GTN650 but can't and throws off an error message that says no configuratio file found.

Anyone have any ideas on how to drop the GTN750 and activate the GTN659?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    50%
    $12,670.00 of $25,000.00 Donate Now
×
×
  • Create New...