Sign in to follow this  
Guest hypercube

Monsoon Mission - strange behaviour

Recommended Posts

Hi there,I have tried the monsoon mission twice, since I got FSX. In both cases, everything worked fine so far. The autopilot is flying the ILS flawlessly until I switch it off (as soon as the runway comes into sight). Now, there is obviously quite some windshear directly in front of the runway (usually making my GPWS become afraid and shouting "sinkrate" and "don't sink" at me). However, I have always been able to recover from that and to touch down on the runway. The strange thing that happens as soon as I try to bring down the nose gear and to engage the reversers: The gear seems to break away, leaving my plane slip on its fuselage along the runway (actually, FSX displaying a "CRASH"-Screen ;) ). I have not been able to figure out why this happens. Am I missing something important here or could that be blamed on any one of the various bugs?Greetings, Henning

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi henning.Ive successfully flown the Monsoon Mission several times. No problems with manual landing. Have also tried APR Hold a number of times with perfect results.Just watch the lights(Runway Glideslope), and hit the throttles when u get warned about sink rate. Remember the flair, and lowering the nose must be gradual as aresult of gravity more than you forcing the stick forward.Really hope i could help a bit there."SeaGull 101"

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this